Tech Notes

Just Relax

Yikes! What happened?

Still working on the site.  If you find bugs or other varmits, please leave a comment or send an email.  If a previous problem has been resolved, please leave a reply to your comment reporting the bug to let me know that I have it fixed (and not just on my end).

Just Relax ... poke at the site and send me feedback on any problems you are having or features you see that are missing.  This was a huge upgrade and so far seems to have gone fairly smoothly.

Bear with us as we clean up the debris from the renovations.  You may still find some scaffolding and things lying around. 

 

Slowly working through the design issues. Be prepared for another major facelift in the look and feel as we implement a design that will support additional features.

Please email me if you are having problems.

0
No votes yet

Comments

In order to keep this at the top of the front page for the day, I checked the "sticky at top of lists" item.

To all: The recent format change reflects some necessary updates that had to be performed to be underlying software, all part of the general work that our tireless webmistress Roxy does to keep us up and running.  There are some minor tweaks and adjustments that we'll all have to help identify and point out; please leave comments in this thread if you notice something that you don't understand or if something works differently/wonky than before; only email Roxy if you're having actual problems.  Let's not inundate mailboxes with back-and-forth messages.

Check out the new WYSIWYG editor on the comments boxes, too -- neat, eh?

The updates give us the ability to take advantage of several new features, and also puts us in good shape for other upcoming changes that should be invisible to user but very beneficial to the site itself.  Stay tuned. :)

And Roxy -- thanks. Nicely done.

  -- GH

GH. In the hope of being able to understand the coding better I went into the edit function on your most recent commentary post.

It is clear to me how to make something bold. But not so clear how to add a link. Soooo I hit edit on your post http://discuss.epluribusmedia.net/node/2943 discuss.epluribusmedia.net/node/2943 (here I have tried to ways to paste in the link but none do it as <a href="http://discuss.epluribusmedia.net/node/2943">before</a>.  Anyway the first thing I saw was your text in the source form but immediately without my doing anything, that disappeared and went blank.

It may be that my permission to edit other people's articles has been effected by the change or it may be something else but I am puzzled.

carol

Now, you can type and format almost like with a Word Processor, and to embed a link you'd simply write the words you want to describe the link, then highlight them and click on the icon with the globe that has a little chain link in front of it. 

If you prefer to type your messages out using HTML and not through the WYSIWYG editor, you can click the word "Source" and that'll allow you to type the coding directly.

It'll take a little getting used to, having the nifty new ability vs. having to code by hand all the time.

 here's your http://discuss.epluribusmedia.net/node/2943 link again. I went to the globe icon, (upper level eight over from the right). I pasted in the http and then selected it and hit the globe. Now I will hit the globe first and repeat the operation. discuss.epluribusmedia.net/node/2943. How do I get that nice situation in which I would do my a href thing and get something like. Here is your link, with link being my "anchor." I get a place to specify "discuss...." but when I go to the link command it says I have to specify an anchor. I selected "link" but it did not create the requisite  anchor.

A few alterante tries to get linked to link. As you see nothing appears to have happened.

carol

Now I have to remember how I did it. 

 

This is an edit on my comment. It would be more apparent if when the target is put into the proper place (where it says frame) and then it appears in the text the color was blue so that it was clear that the link was established when one preview's the comment. I could only tell I had got it right after I saved the comment and then hit the word.

 

carol

should be taken care of in the next facelift.

Anyone can succeed if I did. So hat tips, kudos, thanks and so forth to our Roxy.

carol

Open Thread, but it still posted fine.  Didn't capture the error (it took me off guard, stole my wallet and left me for dead in the side alley by the lounge).  If it happens again, I'll grab it, wrestle it to the ground and knock it into submission with a few well-placed screen shots.

get it again.  I think the problem of new posts not showing up unless you are logged in is fixed now.  Please let me know if anybody has any problems with this ... well, any functionality issue is important right now.  Thanks for your continued patience.

 

How do I ... post  without the WYSIWG

using already pre-coded HTML plain text?

I did try the link below the window: Switch to plain text editor

Which "sort of worked" ...

in Preview, the <i> in one of the Blockquotes, failed to close

and italics went on to the end of the post.

Here's my problem switching back to the Edit Mode to find the problems

and the editor GOES BACK to WYSIWG, by default,

and then removes all the whitespace in the text etc.   Making the next Preview even worse.

I hope there is an easy fix to this, that I may be overlooking. (staying in plain text editor)

Thanks

Right now (until I get all of the roles defined) the "switch to plain text editor" is the best way to go. Just be sure you save, then go back into edit mode to find the problem. The new css treats < p > and < br > tags differently, so if you have two < p > tags in a row it will result in a lot of white space between the paragraphs. < br > tags will only drop one line and not leave any white space.

I'll give that a try

For any of you not wanting to use the WYSIWYG editor, you should now be able to turn it off in your user profile.  Please give me a shout if you need help with this.

be sure to check it out.

Don't see any new book store but the look has changed. We seem to have MOVED TO THE LEFT. Is that of symbolic significance. Seriously, looking better and better.

 

That's neat. Our own writers.

carol

Now I'm All confused!

I tried posting again abit ago, the one yesterday was just copied and posted from my site, and once grayhawk got it in and it was showing everything worked. Today I'm trying to post one with three video's which won't copy and probably wouldn't work, don't see anything to add a video after posting plain text!

Tried with the formatted, guess that's what it's called, like my site or kos or as was done here before, no go at least in preview.

 

Now a quick read of what is above has me wondering if formatted and looks that way in preview will it post that way in save?

Also tried looking in the FAQ's, thems abit old for what you've got here now.

On other sites that look like this they have a link to bring up an HTML editor where you just do as you would before, click that and it gives you the post.

 

"The wise man points to the stars and the fool sees only the finger - and discusses it 24/7 on cable."

If you prefer the old style where you just post html I can help you change it in your user profile. eMail me off list.

Thanks Roxy for that little hint, went in and actually found what I needed, or at least tried something and it was the right thing, the first time!

Now let me go get what I originally was trying to post.

Thanks Again, though I can't give ya a smiley! ;c}

"The wise man points to the stars and the fool sees only the finger - and discusses it 24/7 on cable."

(from not-so-suny Hawaii).

system being implemented.  This is not fully functional, but hopefully will be soon.  (This is for Welshman - so he can reward good comments).